[Q]  파이널컷프로 X 사용중인데요. 예전에 똑같은 파이널컷 X에서 작업했던 프로젝트가
      지금 프로젝트에서 열리지 않는데 어떻게 해야하나요?
      "CurrentVersion.fcpproject" could not be opened. The catalog is too new







[A] 안녕하세요

위와 같은 에러는 파이널컷프로의 버전이 맞지 않아서 생기는 오류랍니다.

파이널컷X는 현재에도 꾸준히 업데이트가 되고 있답니다.

혹시나 각각의 버전이 맞지 않는지 확인해 보시기 바랍니다.




Posted by 문지영 :) 트랙백 0 : 댓글 0